Focus doesn't work?

The Help says:

“The Focus-Event is fired when the event gets the focus. Only works for cells with “Editable in prototype”, buggy. (#625)”.

I assume ‘event’ should be ‘cell’?

It still doesn’t work? Not when I tried to use it. Would be a great feature (at least for me).

It currently does not work for text-input. Here an example which uses the Focus-State (here only a background-change), and the Focus-Event:

focus.zip (186.1 KB)

In its current form it does not work for text-input though, for this reason we are unsure what to do with it. We can not leave it in its current form.

What do you want to do with the focus-event?

Hello Felix,

Thanks for the fast feedback.
What I really would like to have is a functional focus-out on text-input: show/hide a cell and that sort of things.
However, it is more a nice to have. We are still talking about a prototype tool, not a working application.
I was just curious because the feature is there.
I’m now trying to figure out how I can use the current implementation to my benefit.